image in my blogpost

When I submit my blogpost in the indiblogger (my indivine post), the images in the blogpost not visible? why?what to do to restore the image? 

Replies 1 to 15 of 15 Descending
Aparna Kasuganti
Aparna Kasuganti
from Atlanta
3 months ago

I also had the same question. Thanks for asking. 

you are welcome &hope to get the solution to our problem.

Trabeauli
Trabeauli
from Indore
2 months ago

what is the solution?

Srinivasan
Srinivasan
from Chennai
2 months ago

You mean to say that the images in your posts are gone after posting it on Indivine ? Undecided

Or is it people visiting your post through your Indivine link are not able to see it ? 

Arvind Passey
Arvind Passey
from Delhi
2 months ago

Well, when I click on any blog link, I usually view whatever the blogger has uploaded. This includes images.

image is there &clear in my blog, it is also there when viewed through the blog link in the indivine, but the image is not visible, when posted in the indivine .

Srinivasan
from Chennai
2 months ago

I believe you are saying about the "Preview of the post" shown in IB. Just noticed that the image preview is not shown in IB. 

Ms arora
Ms arora
from Ludhiana
2 months ago

I think you should drop a mail to find the solution through c ontact page or indisupport. As images are not on indivine but shown on your blog.

Ms arora
Ms arora
from Ludhiana
2 months ago

HHave you uploaded your profile pic?

Archana
Archana
from Mumbai
2 months ago

I also have the same problem

Swarupa Panda
Swarupa Panda
from Chennai
2 months ago

I am also facing the same problem. 

Razina
Razina
from Bangalore
2 months ago

I am also facing the same problem, also I see a you tube video box on my post on indiblogger, though I have not uploaded in any videos in my blog post.

YES, the  image in the preview of the post is not visible. 

Many are facing the same problem, help us to come out of this.

Niharika Verma
Niharika Verma
from Greater Noida
2 months ago

While scrolling through feed and other people's post, I don't see Image in any post. Image is visible only when I click an Individual Post :)

even when the individual post is clicked, few of our post is not displaying the image along with the preview post.


LockSign in to reply to this thread